La Taberna del Puerto Dahon
"Se navega por los astros, por la mar, por la tierra, por las gentes, por los sentimientos...Se navega." Altair
VHF: Canal 77 UTC:
Regresar   La Taberna del Puerto > Foro > Foros de ayuda/Sugerencias/Críticas > Informática e Internet

Avisos

Responder
 
Herramientas Estilo
  #1  
Antiguo 01-05-2012, 12:26
Avatar de dr.spooky
dr.spooky dr.spooky esta desconectado
Pirata
 
Registrado: 29-07-2010
Mensajes: 120
Agradecimientos que ha otorgado: 4
Recibió 69 Agradecimientos en 44 Mensajes
Sexo:
Angry Error instalación modem ZTE MF627

Hola.

Tengo un problemilla con el modem usb (internet móvil), es un ZTE MF 627, que en la caja dice que va para windows 2000, y yo con windows 2000 con el service pack 4 instalado nada de nada. Y ya he llegado a un punto que no sé por donde tirar.

La cuestión es, sin nada instalado, cuando conecto el modem, el sistema operativo me lo detecta, y me hace la instalación correctamente, y al final de todo el cuento, me pregunta el pin, se lo pongo, y navego sin ningún problema. Navego, por internet, en el mar la cosa esta mas difícil, y cuando he terminado desconecto, cierro la aplicación del modem y apago el ordenador.
Lo extraño es cuando vuelvo a encender el ordenador y vuelvo a conectar el moden, el SO, me dice que ha detectado un nuevo dispositivo, y bla,bla, bla, y después me sale un mensaje diciendo que el dispositivo se ha instalado correctamente y para que sea efectiva la instalación tengo que reiniciar el ordenador, así que reinicio. Arranca el ordenador y arranca la aplicación del moden, y tachan puedo introducir el pin, y .......

Así que la chapuza que tengo que hacer, es que cada vez que tengo que conectarme a internete, debo de desinstalar el moden, y volver a instalarlo.

¿Alguna idea de cómo puedo solucionar el problema?, porque me voy a la pagina web de zte (www.zte.com.cn) y bueno, ahí no hay nada, ni nada que se le parezca a una actualización de drivers y nada por el estilo. En la pagina web de yoigo, lo único que hay es una actualización para los drivers de windows 7.
También llame al servicio técnico de yoigo, y la respuesta fue, que el problema era de configuración del sistema operativo, Con dos gónadas, si señor, vas a un taller de coches, y le expones el problema y la respuesta del mecánico, tiene mal configurado el motor. En fin que me pongo malo, ¿Hay algo que configurar en un puerto usb?.

No tengo ni idea de por donde tirar, y claro me planteo el cambiar de compañía, y todos los modem que vende, en los sistemas operativos no aparece windows 2000 ni por error tipográfico. Y también me da yuyu porque todos son marcas chinas y gastarme la pasta para que después tenga el mismo problema que con este.

Evidentemente, no paso por el aro, de instalarme un windows XP en un ordenador que ya tiene sus años, y menos aún el cambiar de ordenador.
Citar y responder
  #2  
Antiguo 01-05-2012, 13:12
Avatar de mndorado
mndorado mndorado esta desconectado
Piratilla
 
Registrado: 05-02-2012
Mensajes: 33
Agradecimientos que ha otorgado: 29
Recibió 13 Agradecimientos en 10 Mensajes
Sexo:
Predeterminado Re: Error instalación modem ZTE MF627

Hola dr. spooky

Es normal que cada vez que conectes un modem USB a tu PC el sistema operativo lo reconozca y lo reinstale, sobre todo si conectas el modem a un puerto diferente cada vez. Prueba a conectarlo siempre en el mismo.
También es normal que Yoigo no se haga responsable de tu W2000, el modem que te vendieron funciona perfectamente y no pueden hacerse cargo de los S.O. de cada uno.
No vas a solucionar nada actualizando drivers, ni cambiando de windows, yo en mi portátil uso Windows 7, Windows XP y Windows Vista (sí, tengo instalado los tres, pero el que mejor va es el 7) y en todos ellos cada vez que inserto el pincho (el modem) en un puerto diferente al anterior me instala los drivers como si fuera la primera vez.
Lo que no entiendo es eso que dices de: es que cada vez que tengo que conectarme a internete, debo de desinstalar el moden, y volver a instalarlo. Supongo que te refieres a que el SO lo hace, no tú, ¿verdad?
Un pequeño consejo: aunque tu PC sea antiguo lo mejor que puedes hacer es instalarle un XP, no irá más lento, al revés. El XP aprovechará mejor los recursos de tu máquina y gestionará con más eficacia la memoria RAM (dentro del límite que tiene Microsoft para gestionar RAM). Y además tendrás menos problemas de drivers que con el 2000.
Sé que no te he solucionado nada, pero espero que te valgan para algo mis palabras.
Un saludo.
Citar y responder
  #3  
Antiguo 03-05-2012, 08:15
Avatar de dr.spooky
dr.spooky dr.spooky esta desconectado
Pirata
 
Registrado: 29-07-2010
Mensajes: 120
Agradecimientos que ha otorgado: 4
Recibió 69 Agradecimientos en 44 Mensajes
Sexo:
Predeterminado Re: Error instalación modem ZTE MF627

Cita:
Originalmente publicado por mndorado Ver mensaje
Lo que no entiendo es eso que dices de: es que cada vez que tengo que conectarme a internete, debo de desinstalar el moden, y volver a instalarlo. Supongo que te refieres a que el SO lo hace, no tú, ¿verdad?
Gracias por contestar.

Pues en los programas que te instala el modem, hay un uninstall. Ese es el que utilizo, así que antes de apagar el ordenador, desistalo, para que cuando vuelva a enceder el ordenador el moden vuelva a hacer todo el proceso de instalación. Es la única manera de que funcione.

Con los nuevos modem usb, vamos ni de coña van con windows 2000. Esto ya parece como con las caducidades de la DGMM.

Paso de cambiar el sistema operativo.
Citar y responder
Responder Ver todos los foros en uno

Dahon

Herramientas
Estilo

Reglas del foro
No puedes crear discusiones
No puedes responder a mensajes
No puedes editar tus adjuntos
No puedes editar tus mensajes

BB code está activado
Emoticonos está activado
El código [IMG] está activado
El código HTML está desactivado
Ir a


Todas las horas son GMT +2. La hora es 16:13.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© La Taberna del Puerto